Database connectivity issue
Incident Report for Equium Intelligence
Resolved
The cluster has been scaled and is operating as expected.
Posted Apr 11, 2022 - 22:49 UTC
Monitoring
The cluster scaling is in process and access is possible again. We continue to monitor the scaling process.
Posted Apr 11, 2022 - 21:33 UTC
Investigating
We are seeing throttling issues with our database provider. We are investigating and working to scale the database.
Posted Apr 11, 2022 - 21:25 UTC
This incident affected: schedulEQ and Edge Network.