schedulEQ reporting "404. That’s an error."
Incident Report for Equium Intelligence
Resolved
The upstream issue with our Cloud Vendor has been completely resolved and schedulEQ is stable.
Posted Nov 16, 2021 - 21:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 16, 2021 - 18:11 UTC
Monitoring
Partial restoration appears to be rolling out to our HTTPS Load Balancers. We will continue to monitor the restoration of our Cloud Provider.
Posted Nov 16, 2021 - 18:10 UTC
Investigating
We are currently investigating this issue. There appears to be a widespread issue at our cloud provider. We are working with the vendor and will provide updates on this page.
Posted Nov 16, 2021 - 18:01 UTC
This incident affected: schedulEQ.